VPSs y mas.

Mostrando entradas con la etiqueta upgrade. Mostrar todas las entradas
Mostrando entradas con la etiqueta upgrade. Mostrar todas las entradas

sábado, 14 de enero de 2012

Actualizar de Android 1.5 a Android 2.1 en Samsung i5700

Situacion:
  Deseo actualizar mi samsung i5700 de Android 1.5 a 2.1

Notas:
  Keis moderno no funciona en Android 1.5 en el i5700 por ello es necesario el software: Kiesmini que se consigue en: http://www.samsung.com/ca/support/download/supportDownloadMain.do. Es muy importante realizar esta tarea porque el Market de Android no funciona correctamente con Andriod 1.5

Procedimiento:
  - Desinstalar cualquier referencia en el PC que tenga software de Samsung
  - El telefono debe estar completamente cargada (el software kiesmini puede indicar que no va a realizar la operaciones porque el telefono no tiene suficiente carga
   - Remover el SIM y la memoria SD del telefono
   - Apagar GPS y bluetooth del telefono
   - Conectar via USB (Obligatoriamente USB, no Bluetooth ni wireless) el Telefono y el PC
   - Ejecutar minikies
   - En la opcion de Menu instalar el driver USB (sino se hace el telefono no será reconocido)
   - Luego de que el telefono es reconido realizar el upgrade

  En caso de error reiniciar el telefono y estar completamente seguro que el SIM Card esta removido asi como la memoria SD.

ESTE PROCEDIMIENTO LO CORRES A TU PROPIO RIESGO. NO DOY GARANTIA DE QUE FUNCIONA. REALIZA UN BACKUP ANTES DE REALIZAR EL PROCEDIMIENTO

 

viernes, 8 de mayo de 2009

Upgrade de Screen OS en Netscreen/Juniper

El siguiente comentario fue algo que me ha sucedido dos veces con diferentes firewalls Juniper 5GT que necesitaba realizar el upgrade del sistema operativo (ScreenOS).

Tenía que realizar un upgrade de 5.2.0r1.0 a 5.4 y sencillamente el firewall a través de la interfaz Web no me dejaba subirla siempre devolviendo un error en la imagen.

La solución para lo anterior fue primero realizar un upgrade de 5.2 a 5.3 y luego a screenos 5.4. Voila!.., funcionó perfecto.

Luego, tuve la misma situación pero necesitaba hacer el upgrade de una versión 4.x a 5.x..., nuevamente hice un upgrade "poco a poco" y funcionó.

La moraleja es que no se puede cambiar de imagen a otra imagen de manera muy radical, es recomendable realizar el upgrade prudencialmente

Espero te ayude.